Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Stitching Help

Recommended Posts

Ok when i am in Doom Builder, I try to get down into detail. (Grid 2)
But what is really pissing me off is it stitches to some random object near it and than says the sector is not closed. Is there any way i can turn off stitching or lower it so it doesnt stitch and join?

Thanks Prox

Share this post

Link to post

Or set the vertex stitch distance in your options to 1 or even to 0 so that it will only stitch them together when you drag them exactly on top of each other.

Share this post

Link to post

Ok i read in a post called Small Increments or something like that and i Figured out the answer to my question so thanks for your help.
Greatly appreciated

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now