Donce

Members
  • Content count

    547
  • Joined

  • Last visited

3 Followers

About Donce

  • Rank
    Member
  1. Nexxus NM speed in 0:51 Nothing special, just an obvious shortcut used. ne_nm051.zip
  2. Finally, the last batch of CC2 demos :) This time I got involved in competition with my nephew, and he beat me every time :/ MAP21 NM speed in 5:07. First and only exit, and past the glide it sucks big time :( MAP21 UV speed in 2:13. Just using the glide and lift management at the red key area. MAP25 NM speed in 2:33. Here my nephew started to seriously compete, and soon the real battle began. We literally spent thousands of attempts to reach the exit, and it became clear that the winner will be who finally manages to exit the map. And he was the first to do it, damnit :) Gene, I think you'll like this demo :) MAP26 NM speed in 3:15 and 3:10. This map was much easier then the previous one, but still challenging if you want to make it fast. We beat each other's recordings a few times, and finally I lost by 5 seconds. Our goal was also to improve the existing UV speed time, which we did. MAP27 UV speed in 6:48. I didn't record here, very good map but too big for my taste. Nephew recorded a speedrun here. MAP30 NM speed in 1:11 and 1:08. A battle again. Like in MAP26, existing UV speed was improved by both of us, and I lost again... by 3 seconds. cc2_3.zip
  3. OK, tried a bit more. Prboom+ 2.4.8.3 - always desyncs at the chaingunners. Prboom+ 2.5.1.3 - always desyncs at the chaingunners. Now, with 2.4.3.3 it's more interesting. After running 2.5.1.3, it desyncs immediately after climbing the stairs (just before chaingunners). But next time, with the same command line, it plays back correctly. And this is reproducible. I run 2.5.1.3, desync at the chaingunners, then run 2.4.3.3, desync at the stairs, 2.4.3.3 again, all fine. So old versions tend to desync the first time, and may do it differently, but repeated tries play back the demo fine.
  4. This is really strange. When I watched the demo, it did desync in MAP21. I thought that prboom+ played it back with complevel 2 by default, added complevel 4 to the command line, and it played back correctly up to the end. Now that I read these posts, I tried again. First just used -playback and -warp 21 parameters. Demo desynced. Added -complevel 4. It still desynced. I scratched my head trying to remember how I was able to playback it earlier, tried adding -complevel 2. It didn't even warp to MAP21. Hmmmm. Tried even -complevel 3, of course didn't warp. Then tried -complevel 4 again, and magic - it played back correctly! After that, it played back every time I tried, both with -complevel 4 added and without any parameter given. I wanted it to revert to desyncing and even rebooted, but now it just plays back the demo correctly, and I cannot reproduce the desync! Only with forced complevel 2 it does not warp to MAP21. Oh, and I'm using prboomp+ 2.4.3.3. Yes, THAT old! Don't know if this is important for this particular case.
  5. Just for the heck of it - seems to work fine on Win98SE with KernelEx installed. With KernelEx disabled produces an error of missing export.
  6. Finally! After almost nine years someone sat down and beat my crappy demo :) Of course, the reason is obvious: this damn secret :) BTW, I renamed the demo on my disk to h204-239, so it would be consistent with the naming of other demos.
  7. There is: a cheat code TNTFAST works since DOS Boom.
  8. Ah, I was in a period of Doom-abstinence again and I just missed it.. great demos everyone. Sorry to bump this, but I wouldn't do it without a reason :) One category didn't receive any demos, so I recorded a NM run, even if too late. Demo attached. refun428.zip
  9. I hope I will play Community Chest 4 some time during the next 15 years :) but for now I'm continuing with Cchest2 from where I left off... CC2 MAP11 NM secrets in 4:19 CC2 MAP13 NM speed in 2:23 CC2 MAP14 NM secrets in 3:15 CC2 MAP19 NM speed in 2:22 CC2 MAP20 UV speed in 1:35 CC2 MAP20 NM speed in 2:54 CC2 MAP31 NM speed in 0:59 All the maps except MAP20 were recorded back in April, and MAP20 was done recently. More info in textfiles. cc2-11-13-14-19-20-31.zip
  10. A few Community Chest 2 demos MAP02 NM "Speed" in 3:11 MAP03 NM100 in 3:42 MAP06 NM Speed in 1:14 MAP06 UV Speed in 0:33 MAP09 NM Speed in 0:35 MAP10 NM Speed in 0:52 To dew: I insist that you watch MAP06 before reading the textfile :) cc2-2-3-6-9-10.zip
  11. jongo, do you mean the phenomenon when you teleport and are moving immediately after that, i.e. the teleporter doesn't hold you? I had this happening quite a few times recently in Equinox.wad, and only on certain teleporters. I suspected this may have something to do with the player being next to (or getting stuck at) a monster just before teleporting, but now I'm in doubt, because sometimes this also happens without any monsters nearby. If you are willing to investigate, I can tell specifically at which teleporters I encountered this behavior, and I have one saved demo (though I had this happen numerous times). All those teleporters do have something in common - the player enters them westward and teleporting lines touch 1-sided lines. But I'm not sure if that is important - I tried to make a test wad based on this observation, and I could not reproduce this behavior.
  12. It's probably about the fact that the demo was recorded with Zdoom or one of its derivatives (I suspect Zdaemon).
  13. Just change the fourth byte in the file from 02 to 0d (which is hex for 13) in any hex editor. EDIT: in the demo file, you need to change from 13 to 2, so it's actually reverse.
  14. Here is the list of posts, just in case (though I believe one or two posts are missing in the list). This is a great visually looking WAD, though gameplay could be better at times. But that's not a problem, I found more annoying hanging bodies in sectors with high ceiling, which block the path. Of course, this is not a problem with the "intended" port. Otherwise, I liked the WAD pretty much. I don't know how other people played Equinox with doom2+, for me it gives W_CacheLumpNum related error, so I recorded all the demos with the "next best thing" - Boom 2.02. Attaching the zip with the following demos: MAP01 UV Max in 2:28 NM Speed in 0:58 MAP02 UV Max in 0:24 MAP03 UV Speed in 1:24 MAP05 UV Max in 0:45 MAP06 UV Max in 6:08 UV Speed in 1:34 NM Speed in 2:18 MAP07 UV Max in 18:30 UV Speed in 2:47 NM Speed in 4:22 MAP08 UV Max in 0:23 MAP09 UV Max in 4:32 UV Speed in 1:21 MAP12 UV Speed in 2:32 When playing this WAD, I occasionally noticed weird behavior of teleporters (but I'm sure it is not WAD-specific) - sometimes they don't hold the player, and I was moving instantly after teleporting. Later I realized that this tends to happen if I get stuck or walk next to a monster just before teleporting. I wonder whether this behavior is Boom specific or not. equinox_dt.zip
  15. I recorded a few (well, 15 to be exact) demos in Equinox, and now I wonder - where do I post them? Majority of demos where posted in Miscellaneous thread, but it was considered to give this wad a separate thread, though it did not happen. So, do I post them here, or maybe someone will go through all the pain and split the Equinox related posts?